Why is there no transcribed content in my records?

If your Notta records don't display any transcribed content, there might be a few reasons. This article will explain the main causes and provide solutions.

 

Causes

Before identifying the cause, please ensure that your transcription file contains transcribable audio.

  1. Transcription processing error
    Due to temporary server or network issues, the transcription process might stop midway.
  2. Incorrect transcription language setting
    If the language of the recorded audio doesn't match the language selected for transcription, you might not get any transcription results.
    transcription language cheak.png

 

Solutions

If you encounter a record with no transcribed content, please try the following steps:

  1. Download the audio file in question.
  2. Use the Upload & transcribe feature to upload it again.

 

What to do if the solutions don't resolve the issue

If the above steps do not resolve the problem, a more detailed investigation by our technical team will be necessary. Please contact the Notta support team for further assistance.

How to contact support via the in-app feedback?

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