If your Notta records don't display any transcribed content, there might be a few reasons. This article will explain the main causes and provide solutions.
Causes
Before identifying the cause, please ensure that your transcription file contains transcribable audio.
- Transcription processing error
Due to temporary server or network issues, the transcription process might stop midway. - Incorrect transcription language setting
If the language of the recorded audio doesn't match the language selected for transcription, you might not get any transcription results.
Solutions
If you encounter a record with no transcribed content, please try the following steps:
- Download the audio file in question.
- Use the Upload & transcribe feature to upload it again.
What to do if the solutions don't resolve the issue
If the above steps do not resolve the problem, a more detailed investigation by our technical team will be necessary. Please contact the Notta support team for further assistance.